Depuis que j'ai construit mon Princeton clone, il a toujours bien fonctionné. En dix ans de bons et loyaux services, je n'ai donc rencontré qu'un seul problème : le vibrato/tremolo, un des atouts majeurs de cet ampli, s'est arrêté de fonctionner. 

Il a donc fallu que je cherche d'où pouvait venir cette panne que d'autres, aux États-Unis notamment, ont un peu documentée. Il semble qu'elle soit classique sur cet ampli. Or, l'avantage d'un clone de Princeton Blackface, c'est qu'il est vraiment facile à réparer !

En l'espèce, quelques posts évoquaient le sujet (comme ici). Le chassis une fois sorti et le cable secteur débranché, j'ai alors commencé par tester les liaisons de l'étage oscillateur du tremolo, pour vérifier faux contact, soudure sèche ou lien brisé entre les composants électroniques. Aucun problème de ce côté-là. Cela fait, j'ai allumé l'ampli pour passer à la deuxième phase de vérification : d'une part, le test des différentes tensions, pour voir si elles étaient dans les spécifications de l'ampli ; l'une d'elle me donnait 180 V, là où j'aurais dû avoir 260 V pour alimenter l'anode n°2 de la 12AX7 (marquée 1 sur la représentation du schéma). J'ai de ce fait vérifié, toujours au niveau de la cellule Tremolo, si un ou plusieurs composants n'avaient pas claqué, en concentrant mon attention sur cette anomalie de tension trop faible (les 180V). L'ampli n'est pas très vieux. Normalement, les condensateurs devraient tous être être bons, car leur durée de vie est d'au moins 25 ans. Pour le coup, tout faux ! Vérification faite avec un multimètre équipé d'une fonction capacimètre, l'un d'eux avait en effet rendu l'âme : aucune capacitance mesurée, le capacimètre restait désespérément sur 0, là où il réagissait pour les autres, en donnant les bonnes valeurs. Il s'agissait de l'Orange Drop 0,022uF (encerclé ci-dessous) qui est directement connecté à l'alimentation de l'anode n°2 de la 12AX7. Il est dédié à l'oscillateur du tremolo. Les autres étaient tous bons. 

Muni du fer à souder, je l'ai donc remplacé par un Orange Drop de même valeur que j'avais en stock. Et là, miracle : le vibrato s'est remis à fonctionner. 

J'ai enfin revérifier le bias de l'oscillateur. Il était sur sa bonne valeur : -31V. Parfait. 

Sachez que plus la tension est négative, plus le tremolo sera prononcé. L'inverse amène autre chose : moins la tension est négative, plus l'ampli crunchera vite, les lampes seront davantage sollicitées, mais le tremolo sera moins présent. C'est un équilibre à trouver. Fender, sur son schéma Blackface, préconise -31V. Et c'est très bien.

Comme quoi, pour conclure : en électronique, il faut être méthodique.